HiFi & Professional Audio Forum  

Technics SU-V50 current drive

Kvarovi na komponentama i opremi, saveti za pomoc i popravku
Post Reply

Topic author
marko1303
Nov korisnik
Nov korisnik
Posts: 4
Joined: 18 Sep 2010, 15:38

Technics SU-V50 current drive

Post by marko1303 » 18 Sep 2010, 15:46

Marko iz Paraćina,zdravo forumaši
Imam problem sa navedenim pojačalom.Kada se upali pojačalo upale se 2 diode.Jedna je Voltage control(crvena),a druga je current drive(narandžasta) koja se upali kada u pojačalu nešto cakne.Ali od skoro se posle kratkog vremena isključi zvuk ali lampica current drive i dalje gori.Kada ugasim pa upalim pojačalo lampica se upali ali se ne čuje ono "cak" #-o
Šta može da bude uzrok ovome?

User avatar

dioklecijan
srebrni korisnik
srebrni korisnik
Posts: 318
Joined: 17 Sep 2008, 11:03

Re: Technics SU-V50 current drive

Post by dioklecijan » 18 Sep 2010, 18:14

Lampica se upali jer zaštitni sklop pojačala vjerojatno registrira DC napon veći od nekoliko volti na izlazu. Znači da je nešto crklo i pojačalo je spremno za servis.
Prvi klik je isključenje zvučnika (preko releja) da ne pregore, a kasnije ga nema jer DC nije nestao pa se relej ni ne može isključiti.
Nakon dužeg vremena DC se "potroši" pa s uzaludnim paljenjem možeš početi ponovo.

Druga opcija je da je crko sklop za registraciju DC-a odnosno kvara što kod Technicsa također nije rijedak slučaj. U oba slučaja bez majstora - ništa.


Topic author
marko1303
Nov korisnik
Nov korisnik
Posts: 4
Joined: 18 Sep 2010, 15:38

Re: Technics SU-V50 current drive

Post by marko1303 » 18 Sep 2010, 23:34

Našta tačno da obratim pažnju?Pojačalo je bilo kod poznanika ali bez uključenih kablova i nije nijednom isključilo za 24 sata!Kako mi on kaže pojačalo je baš bilo maltretirano ali nijednom nije isključilo!

User avatar

sn
Forum Admin
Forum Admin
Posts: 2349
Joined: 15 Sep 2006, 04:09
Location: Belgrade
Contact:

Re: Technics SU-V50 current drive

Post by sn » 19 Sep 2010, 15:40

marko1303 wrote:Našta tačno da obratim pažnju? Pojačalo je bilo kod poznanika ali bez uključenih kablova i nije nijednom isključilo za 24 sata! Kako mi on kaže pojačalo je baš bilo maltretirano ali nijednom nije isključilo!
Serviser bi trebao da obrati paznju na izlazno kolo SVI 4004, koje obicno crkava, kao i na kolo AN7062 i one sitnije elemente oko njega. Cela ta SU-V serija Technicsa se nije bas proslavila u praksi.
suv50.jpg
suv50.jpg (103.08 KiB) Viewed 1662 times
suv50.jpg
suv50.jpg (103.08 KiB) Viewed 1662 times
svi4004.jpg
svi4004.jpg (80.13 KiB) Viewed 1662 times
svi4004.jpg
svi4004.jpg (80.13 KiB) Viewed 1662 times


Topic author
marko1303
Nov korisnik
Nov korisnik
Posts: 4
Joined: 18 Sep 2010, 15:38

Re: Technics SU-V50 current drive

Post by marko1303 » 19 Sep 2010, 20:31

Ja sam prvi vlasnik celog Technics,pojačalo dek gramofon SL-L1....,sistema.Kupljeno je u Minhenu 89-te!Do pre mesec dana nikakvih problema.Inače sve vreme guraju JBL J320,4 komada,lagano!!!! :yh

User avatar

sn
Forum Admin
Forum Admin
Posts: 2349
Joined: 15 Sep 2006, 04:09
Location: Belgrade
Contact:

Re: Technics SU-V50 current drive

Post by sn » 19 Sep 2010, 21:58

90-ih godina sam zamenio ta SVI kola na bar 14-15 pojacala razlicitih modela. Desavalo se da ljudima izgori kanal iz cista mira, i to na malim snagama od 10-ak vati. Prilicno su bila nepouzdana, a popravke (cena SVI kola) skupe. Secam se da sam jednom prilikom kada je i mom prijatelju izgoreo neki Technics, posto u tom momentu nismo mogli da nadjemo novo kolo, uspeo nekako da prevezem izl. tranzistor koji je izgoreo u kolu sa drugim koji sam spolja dodao na hladnjak, ali to je bila cista sreca, i to normalno ne preporucujem.
svi.jpg
svi.jpg (46.4 KiB) Viewed 1630 times
svi.jpg
svi.jpg (46.4 KiB) Viewed 1630 times


Topic author
marko1303
Nov korisnik
Nov korisnik
Posts: 4
Joined: 18 Sep 2010, 15:38

Re: Technics SU-V50 current drive

Post by marko1303 » 20 Sep 2010, 15:23

U svakom slučaju hvala,javljam šta sam uradio?

Post Reply